5 Replies Latest reply on Mar 22, 2017 1:10 PM by Szalam

    After Effects invalid image buffer size

    Malangon07930

      Hi all, I'm using After Effects CC v13.7.0.124 on a Mac running El Capitan 10.11.5, 16 GB Ram, Intel Iris Pro 1536 MB graphics with a SSD with about 50GB free.

       

      I purchased a template from videohive and when I try to render it using best settings, it fails at the same spot 99% of the time.  I have tried using an external HD for the disk cache and only one time did it actually complete.

       

      The only way I can get this to complete rendering is lowering the resolution.

       

      I tried doing some research but I have found every type of solution under the sun.  I have not done much editing of this template so I don't think it's corruption.  I have tried turning off the disk cache, messing around with the settings, tried setting it to 200GB on an external, etc.

       

      Nothing seems to work.

       

      Any suggestions?  The error I get is:
       

       

       

      After Effects Warning: logged one error - "error: invalid image buffer size 30743x20091  37 :: 102