11 Replies Latest reply on Dec 11, 2016 6:40 PM by nichole mckinney

    Lightroom "Edit in Photoshop" menu is greyed out - Adobe solution doesn't work.

    jimsquarebobpants Level 1

      I have a problem with not being able to edit in PS directly from LR because the Photoshop options in the 'edit in' menu lists are greyed out. I have other editing software (e.g., Macphun) and those are all listed and behave normally from within LR.

       

      I run the latest versions of LR and PS through CC and all are updated. These run on a Macbook Pro that I've had for 2 years and OS 10.11.5. I haven't installed any other software recently.

       

      I haven't moved any of my files, which are mostly dng conversions from Sony (NEX7) raw files and some older Canon cr2s. They are originals, ie, not previews etc. The greyed out behaviour occurs with all file types that I have in LR (including jpegs).

       

      The PS options are greyed out whether PS is running or not.

       

      I've followed all of the steps from Adobe ("Edit In Photoshop" command missing), un and re installed both programs, all to no avail.

       

      I have reset the preferences in LR and PS.

       

      And, finally, I've just this minute un and re installed PS (just to double double check) and that hasn't made any difference.

       

      I've tried to find solutions and have read through these forums so apologies if I'm missing something blindingly obvious (which wouldn't surprise my wife in the least).

       

      Any suggestions for how to fix this will be gratefully received.