4 Replies Latest reply on Jul 2, 2016 12:35 PM by OnSunsetWay

    LRCC 2015.6 Import Fails

    OnSunsetWay

      Since the upgrade to 2015.6 I get frequent, but not consistent import fails.  CPU on my iMac (2.5GHz i5 with 16GB RAM ) goes to over 100% according to the activity monitor and Lightroom hangs.  Almost all import attempts fail but occasionally after shutting down everything else it will work.  This tells me it is not a graphics card setting (set to off for the accelerator), not an external hard drive permissions problem as when it works it's going to the same drive as when it fails.  Shutting down photoshop seems to improve the odds of an import working.  This looks like a major bug in the 2015.6 release.  Has Adobe acknowledged this yet and is there a fix on the way?  I can't tolerate this for long - I need to be able to import.  I hate to even think of how much work it would take to switch to another program!!  Perhaps Adobe could release some instructions for backing down a version until there is a fix available.

        • 1. Re: LRCC 2015.6 Import Fails
          SeanMcCormack Adobe Community Professional

          Hey OnSunsetWay

          If the problem was ubiquitous, then perhaps Adobe might pull it, but it's not. You've told us the machine you're using. What about the method of  Import? Card reader, Camera? What file types? How full is the external drive? Is it on the same bus as the card. Have you tried a different cable?

          Can you copy outside Lightroom and import via Add?

          • 2. Re: LRCC 2015.6 Import Fails
            OnSunsetWay Level 1

            I generally import my Nikon raw files (from a D750) via the SD card reader slot in my iMac.  I choose to copy the files on the card to a new location, an external drive, and convert to DNG format.  The import is usually a bit faster than the conversion to DNG.

             

            I have tried copying to the local hard drive and then starting Import with the intent of flagging that folder but in that case Import hangs when I indicate I'll be using the local drive even before I can select a folder.  The external drive is a 3TB drive with 1.7TB in use - virtually all by Lightroom for images.  I have no idea how the internal card reader and the external drives are related in terms of buses, but the setup has worked for several years.

             

            Does any of this shed any light on the failures?  Perhaps the new version of lightroom is just too processor intensive for a 5 year old iMac with an i5 processor.  I see lots of similar posts - can anyone within the Adobe system analyse the failure reports and correlate with reported processor to see if this is an end-of-life for a generation of Macs?

            • 3. Re: LRCC 2015.6 Import Fails
              SeanMcCormack Adobe Community Professional

              I've an 8 year Mac Pro, so, I don't think that's the issue.

               

              What happens if you connect the camera with card inside to the computer and import from there-trying to rule out the card reader.

              • 4. Re: LRCC 2015.6 Import Fails
                OnSunsetWay Level 1

                I'll give that a try but note that I was also unable to import from the internal hard drive.  That seems to me to pretty much rule out the card reader.