2 Replies Latest reply on Jul 2, 2016 12:52 PM by DVDmike

    Virtually all files are missing after catalog import.

    DVDmike Level 1

      I am NOT sure that this has anything to do with lightroom except that yesterday my files were all there, now they are missing.  It could be a hard drive failure.  Its just odd that it only affected files that I tried to ingest into my lightroom catalog today.

       

      While out of town, I shot a few thousand photos and ingested them daily into a new lightroom catalog that I created on my laptop.  The files will all imported into a USB external drive.  The Laptop is win 10.  It is on the latest version of lightroom, CC.  Yesterday, everything was fine with the catalog, the drive, and files.  All were there.  The catalog and the photos were both on the same drive.  The laptop had it listed as letter "G:"

       

      Once I returned back to the office today, I wanted to import the photos to my larger catalog on my desktop.  I have been using this external drive for all of my new photos in 2016.  On this PC, also Win 10, the external drive letter is "X:".  I started up lightroom in my big catalog just fine.  I chose to import from another catalog, browsed to my external X drive catalog and began the import without a copy of the files.  This should leave the files in the same location.  It took a bit longer than I expected to import this catalog.  When I went to the folder structure inside of lightroom, it looked like all of the folders were imported properly.  But there was a "?" by the folder.  I assumed that I just needed to do a "locate" to the X drive as I thought my lightroom catalog might have been pointing to the G drive.  But locate could not find the files.  I used windows explore to browse my files and  the folders and files were all missing, except for one folder where I shot a few photos with one camera, about 100 photos in all.  The thousands of photos from the other cameras were all missing.

       

      So next, I ran a scan disk and windows came up with a repair message.  The repair said it worked successfully.  But I looked in explorer, the files were still missing.  I ran a scan disk again and no errors found.

       

      I looked in the recycle bin on the workstation and there were no files from this drive.  So the missing files are still missing.  I had not backed up the files yet since these were really vacation pictures and were not critical and since I was going to back them up after I reviewed them on the workstation.  Some are still on cards and could be retrieved.  But I formatted my main card at least a couple of times and I'm afraid most would have been overwritten and no longer viable even using card recovery software.

       

      Before I started the import today, I did NOT check the disk to make sure all of my files were there.  There were no windows errors at startup and I just didn;t bother to either check in explorer or open the "new" catalog first.

       

      1. Could Lightroom have somehow removed the files and might they be recoverable?
      2. Assuming this was a windows / hard driver error, can anyone recommend a program attempt to recover lost files like this?  Since whole folders are missing, its as if the disk index got partially wiped.  But perhaps the files are still there.  So is there a program to search for them?

       

      Note that the other files on this drive all appear to be fine.  The only ones that are missing are from today's import.