1 Reply Latest reply on Jul 4, 2016 9:32 AM by kerrishotts

    Phonegap Developer App

    stephenn38018204

      I am new to PhoneGap and I'm trying to install the developer app on my Samsung G360V phone. Its running Android 5.1.1.

      I get a message saying my device is not compatible with the software. Ok now what? It talks about having Android 4.1 or later

      in order to use this app. Anybody know what I can do to get this app on my phone? Thanks for any advice.

      Steve