2 Replies Latest reply on Jul 3, 2016 12:47 PM by AntagonistChan

    Need help exporting to 1080p 60fps in Elements 14 (video is silent)


      I just purchased Elements 14 two days ago, so I'm incredibly new to this. In case it's important, I run 64bit Windows 10.

      So, I'm creating a 3D animation in MMD (MikuMikuDance), a 3D animation program intended for animated music videos.

      Due to another issue with MMD, if I want to render the animation at higher qualities, I need to render it in chunks- if it's 1080p 60fps, then those chunks are 1999 frames. Once it renders a 2000th frame without taking a break, the program freezes. For similar reasons, I can't use the audio in the original clip, so I need to add it separately.

      So, I use editing programs to combine those chunks and the audio into one file, which I can then save to my hard drive and upload to various websites. This is what my timeline looks like as a result:

      Elements Timeline.png

      When I tried to export the file to MP4, I discovered that there was no built-in setting to export to 1080p 60fps; I could do 720p 60fps, or 1080p 30fps, but 1080p 60fps was not an option. I decided to customize a setting for 1080p 60fps, but when I watched the rendered video, it was 1080p 60fps, but it was also totally silent, with no sound whatsoever. At first, I wondered if it was just a fluke, and rendered it again. It was still silent. I restarted my computer and left the computer alone while it rendered, but it was still silent.

      As a test, I used the built-in setting for 1080p 30fps, and while it wasn't the quality that I wanted, the audio worked fine in that one. So, the problem- I assume- is with my custom 1080p 60fps setting. If it works on a built-in setting but not a customize one, then that's the only conclusion I can come to.

      Here's a set of screenshots showing my custom setting:

      Elements Export.png

      Since you can't see all of it, the preset's name is "MP4 - H264 1920x1080p 60fps 15Mbps Medium" (I just changed the 1080p preset to 60fps, and reflected that by changing the 30 in the title to 60; I don't understand most of the title); and in case it's too small to see, the Custom Settings are:

      Resolution: 1920 x 1080

      Format: H.264

      Frame Rate: 60

      Audio: MPEG, 160 kbps, 48 kHz, Stereo

      Duration: 3 min, 34.34 Sec

      Bitrate: 15 Mbps


      Now, here's the full settings list for the preset:

      Elements Export Settings.png

      Elements Advanced Settings.png

      Elements Audio.png

      Elements Multiplexer.png

      So, what- if anything- am I doing wrong? Should I be changing the bitrate or something?

        • 1. Re: Need help exporting to 1080p 60fps in Elements 14 (video is silent)
          Steve Grisetti Adobe Community Professional

          Try setting your audio to Dolby Digital instead.


          But a lot depends on a lot.


          I dont' know anything about the specs of the MMD video you're using in your project, but that could be a factor in this problem also.


          And so could your custom video setting of 1920x1080p60 MP4, which may not be within the program's capability.


          And it matters which video player you're playing your MP4 on. Unless you're using a good versatile player like VLC Media Player, the fact that you're not hearing your video's audio could be due more to the media player than the audio file itself.

          • 2. Re: Need help exporting to 1080p 60fps in Elements 14 (video is silent)
            AntagonistChan Level 1

            Okay, it turns out that the media player was indeed the problem. I'd initially ruled the media player out, because I've played other people's MMD videos at 1080p 60fps on that player (Windows Media Player, to be exact) with no problem, but when I tried with VLC (which I already had installed due to some other MMD-related issues I was experimenting with), it did indeed have sound. I'm not sure what makes my video different from the other videos I've downloaded, but that's apparently something to look out for in the future.