4 Replies Latest reply on Jul 4, 2016 3:28 AM by Sumit_Garg

    Indesign GPU unusable

    Pat481 Level 1

      Massive props to the adobe team for finally implementing this. So good to not have to wait for ages loosing money for scrolling and image previews when my hardware was more than capable. One problem though - the preview is haunted by a poltergeist that moves every image around when i'm not looking - video for reference:

       

       

      This should not be on by default on devices or cards that don't work with this feature out of the box. I'm running a Macbook pro 15" NVIDIA GeForce GT 750M 2048 MB. If there is a problem with this very common model of computer then do not have the feature turned on on install. Very confusing to everyday people. Love adobe, but i find myself visiting  these forums LITERALLY once a fortnight with a new issue or bug, check my post history. The level of polish on Adobe apps is not acceptable today, a sentiment i'm seeing from a surprising number of people in the industry.

        • 1. Re: Indesign GPU unusable
          Barbara Ash Adobe Community Professional

          I see that the rocket image is moving, but I can't tell exactly what is happening by watching the video. My guess is that the rocket image (the contents of the frame) may be selected as you are moving you mouse. Let me know what happens if you deselect everything before navigating from one page to the next.

          • 2. Re: Indesign GPU unusable
            Pat481 Level 1

            Thanks for your response Barbara, apologies if that was unclear - Here is a re recording:

             

            • 3. Re: Indesign GPU unusable
              Pat481 Level 1

              I see i can't edit my original post. Apologies for the tone, i've been waiting for GPU acceleration in InDesign for a long time and it's just very disappointing that when it finally arrived it didn't work for me.

              • 4. Re: Indesign GPU unusable
                Sumit_Garg Adobe Employee

                Hi Pat,

                 

                Thanks for your valuable feedback. It seems the issue here is with scrolling, during scrolling image is not rendering properly.

                Got few queries here:

                1) Have you change display performance setting OR using default display performance setting?

                3) What is the behavior in CPU mode ?

                2) If possible can you please share your sample document for more analysis ? I have InBoxed my email address for file sharing.

                 

                 

                Thanks

                -Sumit