3 Replies Latest reply on Jul 5, 2016 4:07 AM by dj_paige

    LR6 won't import all files on cf card

    donnah99969694

      Over the last 3-4 weeks, I have had a real problem getting LR6 to import files. I always import straight from the CF card directly into LR using a USB 3 card reader and converting to DNG at import. I create a folder to import, for example, 100 photos into. All photos will be from the same shoot. All will be selected. LR starts to import, then stops after a partial import, telling me that "some import specifications cannot be performed". I can try importing again and it will import additional photos, but again, not all. I have tried two different card readers, one new, thinking that perhaps the reader had bent pins. Same thing. I have tried different cards and different UBS 3 ports, trying to eliminate possible causes. It seems to come back to a LR glitch. It also seems to me that it started after the latest auto update.

       

      Below are screenshots of my import screen so you can see what is happening. I have not changed any settings on the import panel, other than the location of the second backup. Any help is appreciated.

      Capture 1.PNG

      Capture 2.PNGCapture 3.PNG