4 Replies Latest reply on Oct 8, 2016 11:59 AM by R_Kelly

    why camera raw plug-in update in CS5 shows error and won't let me update?

    catherinel62948418

      Hi,

      I have cs5 with Photoshop and plug-in camera raw 6.0 which worked fine with my old camera. I have a new camera and the raw can't open it as it needs

      minimum camera raw 6.7 . I tried to update it but it shows error after updating. I am desperate to open raw images from my new camera. Please HELP!!!!

      Thank you