4 Replies Latest reply on Jul 5, 2016 8:22 PM by hawkinsk514

    Error in Lightroom when Developing

    hawkinsk514

      This is happening very randomly to some of my images when developing. It did this to about 12 images in one of my collections a couple of years ago, but it hasn't done it recently. Now, it's starting again! The images seem to import fine, but now I'm nervous to click on another image, because that's when it all of a sudden changes. I've tried exiting out and going back in. I've even tried removing from lightroom and importing again, but certain images do this.2016-07-05.png

        • 1. Re: Error in Lightroom when Developing
          JimHess Adobe Community Professional & MVP

          This type of problem is evidence of hardware failure somewhere in the system. It could be:

          A bad SD card

          A bad cable connecting the camera to the computer

          A failing hard drive in the computer

          A faulty card reader if that is what you are using

           

          Unfortunately, it's your challenge to figure out where the weak link is and how to fix it.

          • 2. Re: Error in Lightroom when Developing
            hawkinsk514 Level 1

            Thank you for your response. It occurred on a brand new laptop so I'm thinking (hoping) not a hard drive issue. Card reader is fairly new as well. Could be SD card I guess. Would it make sense that most pictures are fine, and they are only doing this in lightroom and when I open the RAW format in Elements? Just viewing the pic on my computer, or opening the JPEG in Elements - the image is fine?!

            • 3. Re: Error in Lightroom when Developing
              JimHess Adobe Community Professional & MVP

              Just viewing the picture on your computer is not showing you the raw image data if it is a raw file. It is displaying the embedded JPEG preview. If most pictures are fine then the first thing I would try is getting a new SD card. If you still encounter the same problem I would get a new card reader. How old is your camera? How long have you had the SD card that you have been using?

              • 4. Re: Error in Lightroom when Developing
                hawkinsk514 Level 1

                My camera is 6 years old, and my card is probably about the same. I have 2 other cards, so I'll try using those for a while and see if the problem occurs again. In the meantime, hopefully no more from this newborn session mess up as I continue editing Thank you for your help!