5 返信 最新の回答 日時: Jul 11, 2016 12:22 AM ユーザー:ユーヴェ

    Acrobat Reader DC のアップデートについて

    Touma_82028826 Level 1

      ご担当者様

      お世話になっております。

       

      初歩的な質問で恐縮ですが、アップデート(パッチ)の適用順序について、

      確認させていただきたいです。

       

      // 環境

      OS:Windows 8.1 Pro

       

      // 前提

      インターネットに接続できない環境であるため、パッチを別環境からダウンロードして

      適用しています。

       

      // 状況

      初期導入の際は、"AcroRdrDC1500720033_MUI.exe" を利用してインストールを行っております。

      その後、定期的にリリース状況をチェックし、リリースされたアップデートを適用していました。

       

      今回、PCのAcrobat Reader DCを誤って、アンインストールしてしまったため、最新のバージョンの

      パッチを適用しようと考えています。適切な手順は、以下のどちらになりますでしょうか。

       

      (1) フルインストーラと最新のパッチを適用する。

      例)1. "AcroRdrDC1500720033_MUI.exe" を適用する。

         2. "AcroRdrDCUpd1501620045_MUI.msp" を適用する。

       

      (2)フルインストーラ、Continuous release、Optional Update などの順に適用する。 

      例)1. "AcroRdrDC1500720033_MUI.exe" を適用する。

         2. "AcroRdrDCUpd1501620039_MUI.msp" を適用する。

            3. "AcroRdrDCUpd1501620041_MUI.msp" を適用する。

         4. "AcroRdrDCUpd1501620045_MUI.msp" を適用する。

       

      ※ 最新のパッチのみを適用すればよいか、累積を適用した上で、その後のリリースを

        適用すべきなのかが知りたいです。 

       

      以上、よろしくお願い致します。

        • 1. Re: Acrobat Reader DC のアップデートについて
          ユーヴェ JapanEmployeeModerator

          アドビジャパンフォーラムのご利用、ありがとうございます。

           

          (1)となります。

          例外として、最新のアップデータがセキュリティアップデートだった場合、

          セキュリティアップデートのみでは適用できませんので

          セキュリティアップデートの一つ前のバージョンと併せて適用ください。

          • 2. Re: Acrobat Reader DC のアップデートについて
            Touma_82028826 Level 1

            ご担当者様、早急に回答いただきありがとうごいます。

             

            基本的には、最新のアップデートのみを適用することで、問題無い旨理解しました。

             

            例外について、追加でご質問致します。

            (1) セキュリティアップデート は、具体的にないのを指しますでしょうか?

            以下のようなアップデートのタイプでしょうか?その場合、どれがセキュリティアップデートに該当しますでしょうか。

            Continuous release (C):

            Quarterly update (Q):

            Out-of-cycle patch (OOC):

            Optional Update:

             

            (2)"セキュリティアップデートのみでは適用できません" は、パッチの適用が失敗することを示していますか?

              それとも、一部の修正が反映されないということを示していますか?

             

            (3) "一つ前のバージョンと併せて" は、アップデートのタイプに問わず、直前のリリースを指していますでしょうか?

            それとも、特定のタイプのアップデートになりますでしょうか?

             

            ※ 前回の例示(1)が問題がないという回答だったため、どういう場合が例外に該当するのか、イメージが湧きません。

              具体的に、例外の場合のシチュエーションを、適用するパッチのバージョンなどを交えて、ご回答いただけるとありがたいです。

             

            以上、よろしくお願いします。

            • 3. Re: Acrobat Reader DC のアップデートについて
              ユーヴェ JapanEmployeeModerator

              ご質問の件、回答いたします。

               

              (1) QOut-of-cycle patch (OOC): こちらがセキュリティアップデートに該当いたします。

               

              (2)はい。パッチの適用が行えません。前のバージョンを適用するようメッセージ表示されます。

               

              (3)最新のアップデータがセキュリティアップデートだった場合のみ、力全のリリース(一つ前のアップデータ)を併せて適用ください。

               

              基本的には最新のアップデータのみの適用で問題ありません。

              Quarterly update (Q): この表記だった場合のみ、一つ前のバージョンが適用されていなければ

              併せて適用が必要とお考えください。

              • 4. Re: Acrobat Reader DC のアップデートについて
                Touma_82028826 Level 1

                ご担当者様、早急にご回答いただきありがとうございます。

                 

                最新のアップデータがセキュリティアップデートだった場合のみ、直前のパッチも適用が必要である旨

                理解いたしました。

                 

                1点確認となります。

                 

                ====

                >(1) QOut-of-cycle patch (OOC): こちらがセキュリティアップデートに該当いたします。

                 

                >Quarterly update (Q): この表記だった場合のみ、一つ前のバージョンが適用されていなければ

                併せて適用が必要

                ====

                どちらが正しいのでしょうか?恐れ入りますが、ご確認お願いいたします。

                • 5. Re: Acrobat Reader DC のアップデートについて
                  ユーヴェ JapanEmployeeModerator

                  ご指摘ありがとうございます。

                  誤引用となります。大変失礼しました。

                   

                  >(1) QOut-of-cycle patch (OOC): こちらがセキュリティアップデートに該当いたします。

                   

                  こちらを正としてください。

                  後者は四半期ごとに行われるクォーターリーリリース(定期アップデート)となります。