1 Reply Latest reply on Jul 11, 2016 4:44 AM by Nanaky

    ADE "Error! Check Activation" or simply not working

    wotverge

      I tried to download a book to ADE on my authorized computer first. No go. Got the above error. Tried the solution of erasing auth and reauthorizing, but ADE wouldn't let me.

       

      Added ADE to my Samsung Galaxy tab and I downloaded the file, but it won't open.

       

      The file is a weird file: URLLink.acsm

       

      Is it ADE or the file?

        • 1. Re: ADE "Error! Check Activation" or simply not working
          Nanaky Level 5

          Windows:

           

              Close all applications.

              Choose Start > Run.

              In the Open text box, type regedit and then press Enter. The Registry Editor opens.

              In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

              Select the Adept key.

              Choose File > Export.

              In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

              Right-click the Adept key and choose Delete.

              In the Confirm Key Delete dialog, click OK.

              Close the Registry Editor.

              Open Adobe Digital Editions and reauthorize.

           

          Macintosh:

           

              quit Adobe Digital Editions.

              Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

              If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

              Open Adobe Digital Editions and reauthorize.