2 Replies Latest reply on Jul 8, 2016 2:08 PM by Mohammad.Harb

    Impossible to save my project!

    MrTen

      Hello

       

      I am an after effects user for 12 years. I am currently running the newest version and working on a big project for a client since a few days ago.

      This afternoon I had an error message while saving.

       

      After Effects error: internal verification failure, sorry ! {unexpected match name searched for in group} ( 29 :: 0 )

       

      I didn't worry to much about it since Adobe products sometimes behave strangely, so I just saved increment. So my mistake was to continue working on the project, thinking that it still save the file. But it seems it didn't properly. I worked for 6 hours straight since then. I see on my hard drive that the file's last save is aroun 70mb, the increment save is less than half of it (28mb) and dated at last save. What does that mean? I am affraid now to force quit the program because I know I'll lose lots of work. I didn't close the project yet and would love to get some help here. I am in desperate state so any help would be highly apreciated.

       

      I am working on PC, windows 7 64 bits, latest AE version (2015.3)

       

      Thank you for your help on the matter, I won't shut down the pc until I can save the project.

        • 1. Re: Impossible to save my project!
          Szalam Adobe Community Professional & MVP

          Do you still get that error message when you hit save?

          Since you're working in the newest version, try opening your project file in a different version of After Effects that can use the same project save format (that would be CC 2015 or CC 2014). Alternatively, try saving it as CC version to see if it behaves and load it in the CC version.

          Try saving to a different location such as your desktop.

          Do you have a long filename or any unusual characters in it?

          • 2. Re: Impossible to save my project!
            Mohammad.Harb MVP & Adobe Community Professional



            That was a Bug back in  2014.1.1 release you may check the thrid

            After Effects error: internal verification failure ( 29 :: 0 )

            and the bug has been fixed

            check this thread :

            the key point was mentioned in the bug fix update was " in bold "

             

            • If you applied an effect without properties or opened a project containing an effect without properties, then After Effects would give a long series of error messages: “After Effects error: internal verification failure, sorry! {unexpected match name searched for in group} ( 29 :: 0 )”. This bug is now fixed. Examples of effects that triggered this problem inlcude Knoll UnMult and BAO Mask Avenger.

             

            Thread link :

            After Effects CC 2014.1.1 (13.1.1) bug-fix update | Creative Cloud blog by Adobe

             

            I had some issues before with AW, 

            i closed all open appication and did  purge all memory and disk cash then save .

             

            hope this will help