2 Replies Latest reply on Jul 10, 2016 1:59 AM by chonggs

    Alcatel Flash2 incompatibility with PhoneGap Developer

    chonggs

      Hi everyone. According to Google Play, PhoneGap Developer is incompatible with my Alcatel Flash2 running Android 5.1. Is this a known issue, though I am unable to find anything about it after much searching. What is causing the incompatibility? Thanks.