0 Replies Latest reply on Jul 11, 2016 5:56 AM by Charles_Parrington

    Problems getting Indesign Server CS6 to run

    Charles_Parrington

      Hi there

      I have been battling to get InDesign Server CS6 to run on a new server. Please can you assist and tell me if I am looking in the correct place?

      I have installed Indesign Server CS from the installer files, I must add that this license was installed on a previous server that crashed.

      During installation I input the license key provided by Adobe for the version I am using. But I also used the adobe_prtk ... command prompt to activate the license; I received the following from the command prompt. (i have not shown the correct serial number for obvious reasons.

       

      C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\Enterprise\utilities\APTEE\

      CS6>adobe_prtk --tool=Serialize --leid=InDesignServer-CS6-Win-GM --serial=9999-1

      9999-9999-9999-9999-9999 --adobeid=charles@mydomain.co.za

       

       

              Copyright 2012 Adobe Systems Incorporated

              All rights reserved.

      Return Code = 0

       

      I get the Return Code = 0 which I understand means the product was activated correctly?

       

      But then I run the IndesignServer.exe from the command prompt and during the startup I am getting "Unknown Server License: .... see below, again just masked the actual license code used during the activation above.

       

      ================================================================================

       

       

      .  InDesign CS6 Server Version 8.0.3 x64

      .  Copyright 1999-2012 Adobe Systems Incorporated and its licensors.

      .  All rights reserved. See the other legal notices in the ReadMe.

      ================================================================================

       

       

      07/11/16 14:35:41 INFO  [server] Initializing

      07/11/16 14:35:41 INFO  [server] Loading the application

      07/11/16 14:35:41 INFO  [server] Scanning for plug-ins

      07/11/16 14:35:41 INFO  [server] Registering 123 plug-ins

      07/11/16 14:35:46 INFO  [server] Completing Object Model

      07/11/16 14:35:46 INFO  [server] Saving Object Model

      07/11/16 14:35:46 INFO  [server] Initializing plug-ins

      07/11/16 14:35:46 INFO  [server] Calling Early Initializers

      07/11/16 14:35:47 INFO  [server] Starting up Service Registry

      07/11/16 14:35:49 INFO  [server] Executing startup services

      07/11/16 14:35:49 ERROR [server] Unknown server license:99999999999999999999:

       

       

      07/11/16 14:35:50 INFO  [server] Using configuration configuration_noport

      07/11/16 14:35:51 INFO  [server] Initializing Application

      07/11/16 14:35:51 INFO  [server] Completing Initialization

      07/11/16 14:35:51 INFO  [server] Calling Late Initializers

      07/11/16 14:35:56 INFO  [server] Image previews are off

      07/11/16 14:35:56 INFO  [server] Server Running

      07/11/16 14:35:56 INFO  [javascript] Executing File: C:\Program Files\Adobe\Adob

      e InDesign CS6 Server x64\Scripts\startup scripts\ConnectInstancesToESTK.js

      07/11/16 14:35:56 INFO  [javascript] Executing File: C:\Program Files\Adobe\Adob

      e InDesign CS6 Server x64\Scripts\converturltohyperlink\startup scripts\ConvertU

      RLToHyperlinkMenuItemLoader.jsx

      07/11/16 14:35:56 INFO  [javascript] Executing File: C:\Program Files\Adobe\Adob

      e InDesign CS6 Server x64\Scripts\converturltohyperlink\ConvertURLToHyperlinkMen

      uItem.jsxbin

      So what is the problem, what have we not done? Any suggestions please? What is also strange is that we then tested our script using the ExtendedScript application, and it worked fine, but as soon as we try to trigger IndesignServer using a script nothing happens, is this to do with the licensing above?

      Thanks

      Charles