11 Replies Latest reply on Jul 16, 2016 3:30 AM by ADEgio

    E ADEPT INTERNAL ERROR

    maxd24811075

      Hi,

      I bought a book on Google Play Book and can't open the pdf.acsm file in ADE (version 4.5 for Mac). I always get an error message: communication error with licence server E_ADEPT_INTERNAL.

       

      I have uninstalled ADE, reinstalled, reauthorized... downloaded the file again. Without success. Could you help?!

        • 1. Re: E ADEPT INTERNAL ERROR
          aaronmelzak

          I am also having this issue with any type of book I download from Google Play (ePub or PDF). I either get E_ADEPT_INTERNAL_ERROR or E_LIC_LICENSE_SIGN_ERROR messages when downloading from Google Play.

           

          Google's Support says it is not an issue on their end. Adobe must troubleshoot. I also can't get a refund for the book I bought as I pre-ordered it back in December and their system won't process refunds that old.

           

          Adobe please help!

          • 2. Re: E ADEPT INTERNAL ERROR
            mcjackyhui

            我有相同的情况,Adobe快解决啊!

            • 3. Re: E ADEPT INTERNAL ERROR
              maxd24811075 Level 1

              我不知道快!

              • 4. Re: E ADEPT INTERNAL ERROR
                mrbrimi

                Same problem with a book purchased two days ago from Google Play. Spent 45 minutes on Chat with support. Google insisted that I install Acrobat Reader or else they wouldn't help. Obviously it didn't help. Contacted Adobe support who said the only solution was to come to this forum where "our experts" will resolve the problem.

                 

                Thanks Google - you didn't give me my book but I got a refund.

                Thanks Adobe for passing the buck.

                Thanks Amazon for selling a Kindle version.

                • 5. Re: E ADEPT INTERNAL ERROR
                  maxd24811075 Level 1

                  Seems there's no support at all from Adobe. S-U-C-K-S. Got a refund from Google. Easier than waiting for no one to answer and constantly pass the puck.

                  • 6. Re: E ADEPT INTERNAL ERROR
                    le_avion Level 1

                    I also had the same problem so I tried un-authorize my computer and re-authorize it but it didn't help. Then I decided to re-download the acsm files from the Google Play store and lo and behold, I can now download these ebooks. Give it a try, I hope this works for you too.

                    1 person found this helpful
                    • 7. Re: E ADEPT INTERNAL ERROR
                      aaronmelzak Level 1

                      For what it's worth, I was able to get it fixed with Google Support. They had to reset something on my account. Not sure what exactly they did, but others should push back on Google and they will eventually make it right. Shameful that Adobe has completely ignored these threads.

                      • 8. Re: E ADEPT INTERNAL ERROR
                        ADEgio

                        Can you please tell what Google did? I have contacted them and they told me to contact Adobe, I have contacted Adobe and after a very long wait the guy said there was no problem in my ADE account (which I knew, I have successfully authorized many books before and after the one which is failing) and told me to come here, like another guy said above, to be helped by their team of experts.

                        WHERE ON EARTH IS THEIR TEAM OF EXPERT?

                        Which kind of Company treats people like this? Not even an answer!?

                        • 9. Re: E ADEPT INTERNAL ERROR
                          aaronmelzak Level 1

                          ADEgio I would recommend contacting Google Support again (by chat if you can). That was who fixed it for me. You just have to add pressure to them to look properly into the issue. It's too easy for them to pass the buck when you're using a third-party program like ADE to download the books.

                          • 10. Re: E ADEPT INTERNAL ERROR
                            ADEgio Level 1

                            Yeah that's what I did, also because another person in another thread had specifically mentioned to contact them via Chat.

                            My experience resembles what you say, their first answer was to contact the Chat Support of Adobe, although I had explained how I had contacted them already and they had sent me to this forum. I had to put pressure (gently, also because it was the beginning of the shift of that guy/girl and I did not want to ruin his/her day) for (s)he to contact a specialist, who just said that the problem, which they were actually already aware of, was solved the day before, which means Thursday 14, and I had to download the book again.

                            I did it and now it works.

                            • 11. Re: E ADEPT INTERNAL ERROR
                              ADEgio Level 1

                              So, here the thing: it is not clear where the problem came from, if from Adobe's or Google's side, anyway it was solved on Thursday the 14, the only thing you must do is deleting the previously downloaded book and download it again now.

                              If you have downloaded it again before the 14th, and it did not work, that is because the problem was solved on the 14th. So try again now.

                              Anyway SHAME ON ADOBE and on their ghost "experts". You should be really ashamed of your low professionalism and the way you leave customers alone.

                              Without us you are NOTHING, yet to treat us like nothing. SHAME ON YOU!