19 Replies Latest reply on May 23, 2017 1:02 PM by SJRiegel

    Changing unit to inches for New Document in InDesign

    Ahisa71 Level 1



      My InDesign somehow just decided to change the unit for documents from inches to points. I don't really points so I want to put it back to inches but haven't trouble. I think the way to change the units for new documents was to go to Preferences - Units and Increments and change the H and V units there. My Preference for units is already set as inches. And my rulers are shown in inches, too. But, when I open a New Document, it still shows me all units in "p". After having this issue, I updated the InDesign CC yesterday, too, but still having the trouble. Can anyone help please? Thank you!