3 Replies Latest reply on Jul 17, 2016 9:12 PM by PJMc

    Error reading catalog and preview cash

    PJMc

      I am constantly getting the error message that there is an error reading from the catalog or the message that it can't read from the preview cache.This started in LR 5.7.  I upgraded to CC and it didn't solve the problem.  Sometimes it happens when I launch LR or after in it for a while.  It seems to always occur when I look quickly at the thumbnails moving around a lot.

      Specifics:

      Windows 10

      16 gig ram

      External hard drive for catalog and photos

      Around 32,000 photos in catalog

       

      I have started new catalogs on different hard drives, imported photos, and a variety of things yet still get the message.  I need some help in trouble shooting this.  I don't have confidence to use the program if I continue to get the errors.  One option I haven't tried is to create a new catalog and load all the pictures as photos.  I lose all the editing if I go that route so haven't tried it yet.

       

      I have deleted the presets folder countless times.  If I launch a 'build standard previews' job, it starts and then fails with message after about 10 minutes.  Have tried this several times.

       

      Need some help on this!!

       

      PJM

        • 1. Re: Error reading catalog and preview cash
          ManiacJoe Adobe Community Professional

          Laptop or desktop computer?

          When you are done using the computer, do you "shutdown" or "sleep"?

          • 2. Re: Error reading catalog and preview cash
            PJMc Level 1

            I am running a desktop.  I generally close LR down but have the PC power settings set to go to sleep.  But I just changed it to leave on full time in the event it was trying to sleep while an LR process was running.

            • 3. Re: Error reading catalog and preview cash
              PJMc Level 1

              I took my external drive holding catalog and photos and attached to my older HP laptop with I3 and 4 gig memory (I was running it on my desktop) and didn't have any problems.  I only have USB 2.0 on the laptop.  On the desktop, I have 3.0 and was using a hub.  Got rid of the hub and went straight to the motherboard connection on USB 3.0.  Much better but not perfect.  I then moved my external drive to a USB 2.0 connection on my desktop and I am not experiencing any problems.  Both laptop and desktop are running Win 10.  I went thru all the system menus to make sure both machines were configured the same (where they could be).

               

              For those following, the conclusions may suggest:

               

              Running a USB hub may not be optimal.  (in fact, initially I was running a hub off of a hub off of the mother board - i.e. chain of 2 hubs)

              My PC may have USB 3.0 issues

              LR may have issues with USB 3.0.  If so, this would have surfaced long ago I would think.

              My PC may have a virus.  I have done several scans with no virus hits.  I haven't yet but plan to look at the registry to see if there is some bogus item there.

               

              While running on the laptop, I built standard previews of about 31,000 photos (after erasing the previews folder).  It took almost 2 complete days but didn't crash.

               

              I am currently making a copy of my catalog and photos on another external drive.  Both hooked up USB 2.0 on the desktop.  It has been running for over 2 hours and shows 9 more hours to go.  Approx 480 gig to copy.  So far the copy is going fine.

               

              If any of this is something you have dealt with, please let me know.

               

              thanks

               

              Pat