1 Reply Latest reply on Jul 15, 2016 3:06 PM by kerrishotts

    Require method not support in phonegap project

    moinuddins95089394

      I have install both node.js and nforce. when i am using require('nforce') then phonegap project give error require is not defined. ?

       

      var  nforce = require('nforce');

       

      Error :- 07-15 19:04:12.264 24690-24690/com.phonegap.testdemo I/chromium: [INFO:CONSOLE(11)] "Uncaught ReferenceError: require is not defined", source:file:///android_asset/www/index.html (11)

       

      description

      I have follow given below url for connect phonegap with salesforce.

      follow url :- GitHub - michacom/nforce: nforce is a node.js salesforce REST API wrapper for force.com, database.com, and salesforce.co…