5 Replies Latest reply on Jul 18, 2016 12:24 PM by Vagari

    CF 11 on RHEL - Administrator Inaccessible

    Vagari

      Hi everyone, I'm basically at my wits end. Hopefully someone here can help.

       

      I have a dedicated server at Rackspace that includes CF 11 since one of our divisions uses it. It used to be CF9, it's been 11 since we upgraded to a new RHEL 6 around server last September. It took a couple attempts but I got everything installed and up and running. AND could access Coldfusion administrator (used it to set up DBs, etc). On Monday of this week the developer who manages the web site for the division using CF contacted me saying he was having an issue with emails being sent from his site. And could I check the administrator page for it. Well, I have now spent about 90% of this week trying to get access...

       

      I've tried all sorts of things, changing where CF thinks the CFIDE folder is, what port things are running on, whether I'm tunneling through Apache (v. 2.2.15) or using the built in server, all sorts of things. It seems to have something to do with the actual access to /CFIDE/administrator/ directory. If I leave the system less secure, where it lists files, I can see the CFIDE folder when I visit that respective URL. But even then clicking on the ./administrator/ folder it just times out. I cannot even access things like the CSS file in the ./administrator root.

       

      I've looked through every single CF and Apache log file I can find and see zero issues related to connecting (I even turned on debug mode for a while in the connector). No flags are thrown when I restart the services. And this whole time the web site I'm supposed to be logging in to check on these settings has been running fine. So I know in general it's capable of processing CF pages.

       

      I have no idea where to look next. Has anyone encountered something like this before? Everything I've found in searches usually discusses Windows installs and are things like, typos in URL, etc. This all worked when I installed everything months ago. And the lack of feedback from the system is excruciating. Thanks everyone!