5 Replies Latest reply on Sep 11, 2016 6:13 PM by kevinc71

    Tethered Capture not working with LR and D5300, still

    kevinc71 Level 1

      When attempting a tethered capture session with Lightroom 2015.6 (latest version) and my Nikon D5300, Lightroom says that the camera is not detected.  I tried a trial of Nikon Capture Pro 2 and it works, no problem.  I tried a trial of PhaseOne's Capture One Pro 9, and it works.  I downloaded digiCam Control and it works! 

       

      I have been in touch with tech support at Adobe twice, both times they took remote control of my computer and spent literally hours trying to make it work, both failed.  I have been trying to get this to work every since I purchased Lightroom, three months ago.  Adobe needs to find a fix for this.  It's obviously something wrong with their software.  And this is a well known problem, dating back several versions of Lightroom.

       

      I've already gone through all the so-called solutions listed on Fix tethered shooting in Lightroom .  They don't work.

       

      My specs are as such:

      Windows 10 Home 64-bit (completely updated)

      Intel Core i5 2.5GHz

      8GB RAM

      113GB of free space on hard disk

       

      Nikon D5300 DSLR

      C 1.01

      L 2.009

      tried with 16GB and 128GB SD cards as well as with NO card

      connected to computer with included, short, USB cable in various USB3 ports

       

      Lightroom 2015.6,  Camera RAW 9.6

      Build 1078672

       

      PLEASE FIX THIS!