7 Replies Latest reply on Nov 30, 2016 3:43 PM by kmweath

    User not activated

    dotbec Level 1

      Downloaded public library book will not open on my Nook simple touch.

      Error message says "User not activated"

        • 1. Re: User not activated
          Nanaky Level 5

          Has you authorize your Reader?

          • 2. Re: User not activated
            dotbec Level 1

            I think I did. I did so many things. It's hard to keep track.

            Tfhanks

            • 3. Re: User not activated
              Nanaky Level 5

              If you not sure you can reset the reader and authorize new.

              • 4. Re: User not activated
                dotbec Level 1

                I did reset the Nook. I lost all that was on the Nook. I reregistered.

                Still get same message

                • 5. Re: User not activated
                  Nanaky Level 5

                  You enter the Adobe ID new after the reset?

                  • 6. Re: User not activated
                    alexonNook Level 1

                    Sep 2016 - I have only recently bought a Nook (Simple Touch Glowlight 4GB) and have had the error, 'User not activated', with 3 of the eBooks I have bought from online retailers.  (I live in the UK and we are not allowed to buy directly from Barnes and Noble !!)

                    I have been receiving an '.acsm' file then downloading the EPUB file using Adobe Digital Editions.  At this point I can read the book on screen on my iMac but when I sideload it on to my Nook, the Nook does not allow me to read it - 'User not activated'.

                    I have then used an independent, free, eBook program called, 'Calibre', to load the first, downloaded EPUB file into Calibre's own 'library'.  At this point I go to the Calibre Library folder on the Mac and copy that version directly on to the Nook.

                    I don't understand what the difference is or why it works - I did wonder if Calibre stripped out the copyright (DRM) stuff from the eBook but I don't believe it can do that.

                    I hope this helps.

                    1 person found this helpful
                    • 7. Re: User not activated
                      kmweath Level 1

                      I have the same problem...user not activated..nook had a problem where they wanted credit card info to read a downloaded ebook that was authorized from the library. It required a deactivation and reactivation from Barnes and Noble. I did this step and it worked fine..I'm able to download their books. However, I'm still not able to open the books on my nook from the library. I get "user not activated" on the nook. I have tried deleting the adobe file on my computer several times and I'm never prompted to "authorize" my nook as the documentation suggests. I even tried uninstalling and reinstalling adobe digital editions.

                       

                      What can I do to fix this?