1 Reply Latest reply on Jul 16, 2016 6:33 AM by trshaner

    dynamiclinkmediaserver has encountered an error.

    Adobe3715

      Guten Tag

       

      Ich verwende Lightroom 2015.6 auf W 10 64 Bit mit jepg und raws von Nikon, Lumix und Panasonic. Ich importiere keine mp4. Beim Start von Lightroom  erhalte ich neuestens "dynamiclinkmediaserver has encountered an error. ( .. \ .. \Src\DirectoryRegistry.cpp-2&3)".

      LR arbeitet nach dem Klick auf das "OK" der Meldung weiter. Export/Import in einen neuen Katalog bringt nicht's, Auch alle Sicherungen der Kataloge bringen die Meldung. Nur der Start mit leerem Katalog generiert die Meldung nicht, aber schon nach dem Import von 2 Bildern kommt die Meldung wieder. Neuinstallation selbst nach Deinstallation mit Tool von Adobe bringt's auch nicht. Auch das Umbenennen des Ordners Preferences nützt nicht's.

       

      In Google zuhauf verzweifelte Fragerei und nirgends Antworten, die Erfolg brachten Bevor ich hier frage, hab ich schon stundenlang gebastelt. Auch die beiden chats mit Adobe brachten rein gar nichts.

       

      Ist die Meldung ein Risiko und wie wird man die sie los?

      Mit freundlichen Grüssen Thomas

       

      Hello

       

      I'm using Lightroom 2015.6 on W 10 64 bits with jepg and raws by Nikon, Lumix and Panasonic . I do not  import mp4 . When  starting Lightroom I get  recently "dynamic link media server has encountered in error. (.. \ .. \ Src \ DirectoryRegistry.cpp-2 & 3)."

      LR continues working after clicking on the "OK" button on the message. Export / import from/into a new catalog does help also nothing, All saved copies of catalogs also initiate the message. Only the start with an empty catalog does not generate the message, but after the import of only 2 images, the message comes back. Reinstall after uninstallation with the special tool provided by Adobe does not do the job. Also renaming the folder "Preferences" shows no benefit.

       

      In Google there are dozens of desperate questions but never an successful answer.  Before I ask here, I've already tinkered hours and hours. Also I had two chats with Adobe - no cuccess

       

      Is the message a risk and how I get rid of it?

       

      Sincerely, Thomas