6 Replies Latest reply on Jul 25, 2016 5:00 AM by ridhijain Branched to a new discussion.

    Flash installer (and uninstaller) not responding

    casiodreams

      When I visit websites that use flash there is a message that I need to install the update to proceed.  I click on the link, and save the installer file to my desktop.  When I open the installer, a pop-up asks permission to install, and I click "yes" - the flash icon appears, and I click it.  And then nothing else happens (sometimes the curser takes on it's "thinking" mode, but not always).  Eventually (I've waited up to 15 minutes), I have to force quit the installer because it is not responding.  I tried to uninstall my current version of flash, but the same problem occurred with the uninstaller.  I have tried both multiple times.

       

      I have a Macbook Pro, OSX Yosemite, version 10.10.5 and I use Safari version 9.1.1

       

      In the system preferences screen, this is my current Flash information:

      NPAPI Plug-in version 21.0.0.242 is installed.

      PPAPI Plug-in is not installed.