5 Replies Latest reply on Jul 19, 2016 6:26 AM by Nanaky

    Activation error- fixes not working

    librariange

      I'm having the same issue as posted in some of the other topics but the fixes aren't working. I started a chat with Adobe and they couldn't help me- they said post here.

      Activation error Adept Request Expired- when I try to authorize ADE.

      - I'm using Windows 8.1. and my time zones are fine.

      - My Adobe login and password are fine.

      - I tried the ADE 4.5, which didn't work so I went back to 3.0, hoping that would be the fix, still got the error.

       

      I tried the whole:

      "Choose Start > Run.

      In the Open text box, type regedit and then press Enter. The Registry Editor opens.

      In the left pane of the Registry Editor, locate the following registry key:

      HKEY_CURRENT_USER\Software\Adobe\Adept

      Right-click the Adept key and choose Delete.

      In the Confirm Key Delete dialog, click OK."

       

      I still get the error. I can't de-authorize my program because it's not authorized in the first place. Ctrl, shift D does nothing.

       

      Is there anyway to get this working? It works fine on my old XP laptop, go figure.