0 Replies Latest reply on Jul 18, 2016 6:30 AM by rabias58762581

    Android Build fails for urban-airship cordova plugin ver 5.2.0 and cordova admobpro plugin

    rabias58762581

      Phonegap build for Android fails for my App https://build.phonegap.com/apps/1491664/builds

       

      I'm using urban-airship plugin version 5.2.0 for my app using Phonegap CLI - 5.1.1 and an admobpro plugin for ads. App doesnt build for Android stating multiple dex files found. Both urbanairship and admobpro declare different dependencies for google-play-services. Is there a way to specify which version of play services we want them both to use or what else could be the workaround?