1 Reply Latest reply on Jul 18, 2016 9:51 AM by Mylenium

    Rendering .exr sequence getting goat noise

    ikmfnin

      Hello,

       

      I'm trying to render a 11 sec .exr sequence rendered from Maya at 1080p.  The scene file has one 3d layer and a light.  I'm unable to render and instead get a "goat" noise.  I have 64gb of ram and plenty of storage.  I haven't had any issues with other .exr sequences.   I've tried reopening, restarting software, changing name an location of file but nothing seems to work.  I've also tried rendering using Media Encoder but that isn't working either. Has anyone else come across this problem?

       

      Kind regards,

       

      Nicky

        • 1. Re: Rendering .exr sequence getting goat noise
          Mylenium Most Valuable Participant

          Without exact system and version info nobody can tell you much, including also exact specs for the rendered files. Maya may add custom buffers with some render settings if you're not careful, even if that data is often invisible and only usable in Maya. The same could go for scripts, comments and other metadata. This can easily throw off other programs. On teh other hand of course this could be anything else just as well, so a lot more info is definitely needed.

           

          Mylenium