9 Replies Latest reply on Jul 20, 2016 5:28 PM by Roei Tzoref

    Ae 2015.3 stuck on flash screen suddenly

    Roei Tzoref Adobe Community Professional

      Windows 7

       

      now it's my turn

      everything worked fine! it was all good. the first sign of trouble was when I pressed Queue in AME and noticed my Composition wasn't delivered to AME. when I reopened the software and after a while in the splash screen it just hangs and stays there until I get a message it has crashed.

       

      this is not the initializing media core thing. I also don't have a firewall.

       

      I tried resetting my preferences and also re-installing the software and still.

       

      Any Ideas?

        • 1. Re: Ae 2015.3 stuck on flash screen suddenly
          Szalam Adobe Community Professional & MVP

          Change your Windows theme to a regular one instead of classic.

          Do other Adobe apps work?

          Your Windows 7 has Service Pack 1, right?

          We may need to see your system logs/crash logs.

          • 2. Re: Ae 2015.3 stuck on flash screen suddenly
            Szalam Adobe Community Professional & MVP

            You didn't happen to get a GPU driver update recently, did you?

            • 3. Re: Ae 2015.3 stuck on flash screen suddenly
              Roei Tzoref Adobe Community Professional

              Thank you. I replaced the theme after the last thread you and M suggested. Please explain/refer to how exactly should I send the logs?

              • 4. Re: Ae 2015.3 stuck on flash screen suddenly
                Roei Tzoref Adobe Community Professional

                Actually I did read that post about the GPU  updated drive that caused crash, I updated 10 days ago to the latest driver 368.69. today I updated to 368.81 to check - same problem. now I have removed both updates - still happens.  to you other question: other CC 2015.3 work fine: Premiere, Photoshop work fine. should I got the CC Cleaner method?

                • 5. Re: Ae 2015.3 stuck on flash screen suddenly
                  chrisw44157881 Level 4

                  is dwm.exe running in background? I'd definitely go adobe cleaner route. any firewalls, antivirus details would help. set your video driver control panel to 'always use' AE and Premiere. it might have been stuck on gpu renderer as software renderer in preferences. hold alt+shift when opening premiere. clean and reinstall media encoder too.

                  • 6. Re: Ae 2015.3 stuck on flash screen suddenly
                    Roei Tzoref Adobe Community Professional

                    this is what happens:

                    https://docs.google.com/uc?id=0B5wyUt17-tu2ekhVUXF2R0Q1LVU

                     

                    Dwm.exe is not working in the background.

                    it is windows service pack 1

                    I have tried to "run as Administrator"

                    AVG antivirus no firewall. disabled the AVG and even closed it from task manager.

                     

                    will try the adobe cleaner soon.

                     

                    I am not sure hot to select "always use" for my driver control panel. after I removed the 2 updates for my Nvidia

                    I get this window in device manager

                    • 7. Re: Ae 2015.3 stuck on flash screen suddenly
                      nesmeck

                      Do you really don't have DWM running? Woow, that's weird.

                      Open CMD with Admin Rights and run this command: sfc /scannow

                      That command is to check the integrity of the OS files.

                       

                      One quick question. In the past days have you used some third-party themes? The ones that asks you to patch your system?

                      I ask because once I had almost the same problem (DWM was not running) and the cause was one app to enable/disable blur on the windows.

                      • 8. Re: Ae 2015.3 stuck on flash screen suddenly
                        Roei Tzoref Adobe Community Professional

                        Thank you nesmeck for following me through this. these are all the processes running as I get stuck with 2015.3. currently I am rendering through AME via AE 2015.2. so that's why there are multiple instances. but it happens of course no matter what.

                         

                        I tried the sfx/ scannow but there were no violations

                         

                        about the Theme: in the past few days I have changed my windows theme from Classic to Windows 7 (did not touch anything else) after being advised by 2 forum members that I respect their knowledge very much. it happened around that time but I don't remember if before or after. I now tried to change it back to Classic just to check - same thing.

                         

                        update: tried the CC cleaner approach - did not help.

                        after chatting with Adobe support for over an hour the representative wrote it's a generic dll error and the only thing left to do is to re-install all of Creative Cloud completely and then re-install... I will need to find time for this where I don't need to get work done. and reinstall plugins... oh well a fresh start! if anyone has a better idea I am open to suggestions!

                        • 9. Re: Ae 2015.3 stuck on flash screen suddenly
                          Roei Tzoref Adobe Community Professional

                          after re-installing ALL of creative cloud (had all versions of almost everything so one by one painstakingly removed) now I am able to open CC 2015.3... followed these step send via email from adobe representative. so yeah deleting all my software and preferences "solved" it. but at least I don't have to re-install my Windows! this happened too...

                           

                          Uninstall ALL Adobe product(s) from "Control Panel\All Control Panel Items\Programs and Features"

                          Then follow the below steps:

                           

                          Run the Adobe Cleaner Tool-- https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

                           

                          Go to RUN (Windows key+R) and go to the following locations to delete files that are marked *.

                          %temp%

                          C:\Program Files\Adobe*

                          C:\Program Files\Common Files\Adobe*

                          C:\Program Files (x86)\Adobe*

                          C:\Program Files (x86)\Common Files\Adobe*

                          C:\ProgramData\Adobe*

                          C:\Users\<user_name>\AppData\Roaming\Adobe*

                          C:\Users\<user_name>\AppData\Roaming\com.adobe.*

                          C:\Users\<user_name>\AppData\Local\Adobe*

                          C:\Users\<user_name>\AppData\LocalLow\Adobe*

                           

                          ~ Registry Keys ~

                          *Please take backup of the registry and delete the backup once everything seems to be working fine.

                          HKEY_LOCAL_MACHINE\SOFTWARE\Adobe

                          HKEY_CURRENT_USER\Software\Adobe

                           

                          Then click here to install the desktop app-

                          http://www.adobe.com/in/creativecloud/desktop-app.html