1 Reply Latest reply on Jul 20, 2016 10:19 AM by Steve Grisetti

    Premier 11 stops reposting when in use - on all my laptops!

    vickyward

      Hello,

       

      Please can someone give me some advice. I have Elements 11 installed onto 5 x HP Pavillion g6 laptops. I run a small community project hence the 5 laptops!

      When using Elements 11 the programme stops responding and closes at some point on the following 1) on opening 2) adding media files 3) editing media file. In some cases the programme does;t crash but won't play the media files.

       

      The laptops originally came with Windows 8 but have recently been updated to Windows 10. I have run the compatibility check on all laptops and this seems ok. I have also turned off the anti-virus software as recommended by others in previous forum posts.

       

      Please can someone give me some help in trying to resolve the issues -  if you use any techy language in getting back to me, please can you explain this as you go along as I've hit the level of my knowledge.

       

      Thank you!!

        • 1. Re: Premier 11 stops reposting when in use - on all my laptops!
          Steve Grisetti Adobe Community Professional

          Are you saying that you've installed Premiere Elements 11 on five laptops and that they're all giving you exactly the same problem?!

           

          Have you reinstalled Premiere Elements since upgrading to Windows 10? Have you ensured that all of the drivers for your laptop are up to date -- particularly the drivers for your graphics cards, which should be updated directly on the ATI or nVidia sites?

           

          What processor are these machines running? The Pavilion G6 is a pretty old model, with some of them running pre-multi-core processors.

           

          How much RAM do you have? How much free, clean defragmented space is on your hard drive?

           

          And what model of camcorder is your video coming from?