1 Reply Latest reply on Jul 21, 2016 8:17 PM by alyssaw14502082

    Cannot open borrowed eBook - "Activation Server error"

    alyssaw14502082

      The problem started with not being able to open an eBook that was transferred to my Nook. After looking at other forum posts, I did downgrade by uninstalling ADE 4.5 and installing ADE 3.0. I then got an error message that the book could not be transferred to my Nook and I followed instructions on OverDrive that said to deauthorize the Nook and authorize it again. I still could not get it to transfer. I was just going to give up and read it on the computer, but now I'm getting the following error when I try to open the book:

      Window Title: Computer Authorization

      Body of Window: An Error Has Been Detected

      Activation Server error - code E_ADEPT_INTERNAL

      Digital Editions encounter an error on the activation server.

       

      My only options are to hit Cancel or Try Again. Try Again will give me the same error message.

       

      If I try to redownload the book from OverDrive, I get the following error:

      Unable to download

      Error getting License. License Server Communication Problem: E_ACT_NOT_READY

      I can only hit OK, there are no other buttons.

       

      I tried going through customer service chat, but was informed that the only way to get help was asking on Forums. As an FYI, I'm working on a MBP, OS X 10.11.5.