27 Replies Latest reply on Aug 3, 2016 6:15 AM by fredericamg

    Premiere 13 exporting wrong format?

    fredericamg Level 1

      Premiere 13 was working fine, until today when I installed the update to 13.1 Now it's doing the strangest thing; when I select a preset, it gives me a PAL preset. I have always used it in the US and don't know why it's selecting PAL now. See the screen shot below.

       

      I went in to Advanced and changed it manually from PAL to NTSC, but the exported movie still won't play. When I play the video in Windows Media Viewer I get audio but no video.

       

      I went back and tried to run the update again, and it gave me an error code U44M1P7, that it didn't install. I uninstalled Premiere entirely, and reinstalled. I still get the problem of it choosing the wrong (PAL) format. I then tried installing the update again, and now the Error Code is the same, but with a 6 at the end instead of a 7, meaning that it partly installed.

       

      Any suggestions? It worked fine until now.

      2016-07-23_1802.png