5 Replies Latest reply on Jul 23, 2016 11:20 PM by Mylenium

    No Color Image

    jacobb795263

      I post a still image on the first screen but on the second screen it show the outline with no color. How can I fix this?

      Gyazo - 09416267e28c39c79bd4b029b214cd09.png

       

      Gyazo - 38b365d10c5d601ffa090cdc7acc5567.png

        • 1. Re: No Color Image
          Mohammad.Harb MVP & Adobe Community Professional

          Try to turn Collapse transformations on

          Collapse transformation.png

          let us know if that helps

          • 2. Re: No Color Image
            jacobb795263 Level 1

            Nope. Didn't work

            • 3. Re: No Color Image
              Rick Gerard Adobe Community Professional & MVP

              Thanks for trying to show us something with screenshots but your screenshots are pretty useless because we don't know what you've done to the layers. To diagnose problems like this start by selecting the layer that is giving you problems and press the U key twice to reveal all modified properties of the layer and then solo that layer so it's the only thing in the composition panel that is visible. If things now look the way they should start turning on the other layers until you figure out what's going on. If things don't look right when the layer with the problem is soloed then start turning off or resetting all modified properties on that layer.  I am guessing that it is something that is above the nested "Main Title 3" layer that is causing the problem.

               

              If you still can't solve the problem use print screen if you are on Windows and then paste in the reply field on this forum or use shift + Ctrl/Cmnd + 3 on a Mac to create a screenshot then drag it to the reply field on this forum.  It is a lot easier to diagnose problems if you put your screenshots on the forum instead of hosting them on another site. There are a lot of users that will not even bother going to links they don't recognize because you never know what you're going to get.

              • 4. Re: No Color Image
                squidkings Level 1

                Try converting the .png to another format such as .psd or .tif.

                • 5. Re: No Color Image
                  Mylenium Most Valuable Participant

                  Your settings make absolutely no sense. Both in the pre-comp and the main comp you have set the blending mode to multiply without actually anything to blend against. The comp background doesn't count. Inevitably the mathematical result will show nothing. You need to change the blending modes. That's all there is to it.

                   

                  Mylenium