2 Replies Latest reply on Jul 24, 2016 4:21 AM by karltISKI72

    I have Lightroom 5.1 installed on my Mac.  I want to install the CC Photographers package.  Should I uninstall my older lightroom program? Thanks!

    karltISKI72

      I have Lightroom 5.1 installed on my mac.  I want to install the CC Photographers package and was not sure

      if I need to uninstall my older LR program first.  Thanks!

       

      [Moved from the general, non-support forum Lounge to a support forum - Mod]