10 Replies Latest reply on Jul 26, 2016 11:44 AM by percyp1

    Poor image quality - graphics card unrecognised??

    percyp1

      Hi

      I have been really disappointed with the quality of my RAW files recently - very poor quality and seemingly limited depth of colour on my Windows 10 PC. I tried the same files on a Mac and they were fine. I looked at the Preferences in Lightroom and noticed that the graphics processor has been disabled due to errors. I updated my Intel graphics drivers but still get the same message. System info shows that my graphics card isn't being recognised. Is there a simple fix?

      I have copied the system info here in case anyone can offer help.

       

      Lightroom version: CC 2015.5.1 [ 1073342 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 2.9 GHz

      Built-in memory: 8104.3 MB

      Real memory available to Lightroom: 8104.3 MB

      Real memory used by Lightroom: 779.4 MB (9.6%)

      Virtual memory used by Lightroom: 756.2 MB

      Memory cache size: 2.0 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080

      Input types: Multitouch: Yes, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

       

      Graphics Processor Info:

      Check OpenGL support: Failed

      Vendor:

      Version:

      Renderer:

      LanguageVersion:

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Chris\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Chris\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) DxO FilmPack 3

      3) Export to Photomatix Pro

      4) Facebook

      5) Flickr

      6) HDR Efex Pro 2

      7) Leica Tether Plugin

      8) Nikon Tether Plugin

      9) Perfect Effects 9

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 8086

        D