0 Replies Latest reply on Jul 27, 2016 2:30 AM by Eyra00

    A project in Ps Touch I've been working on for weeks suddenly won't open. Please, help.

    Eyra00

      Again, I opened the app and clicked the drawing in order to continue, but a message is shown in the screen: "The project cannot be open. This is not a valid Photoshop Touch" project. I didn't change anything the last time I edited it, I've never changed the archive. Yesterday it worked.

      I don't know how to solve it, how to get it back, but it has been a lot of work and I don't want to lost it.

      Please if anyone know what should I do or this has ever happened to you, answer this.

       

      Some details:

      I use the app in a Samsung Tablet. (Samsung Galaxy Note 10.1).

      The project that I need is very big, so that I can only use 3 layers.

      I don't use Creative Cloud.

      When I try to export the file anyway, it doesn't work. It just takes too long to load and doesn't finish.

      I tried to restart the tablet, it doen't works.

       

      Thanks.