2 Replies Latest reply on Jun 2, 2006 9:43 PM by Newsgroup_User

    Flash8b.ocx problem

    coolshare
      I tried to run a MXML app in FB2 b3 but it kept complainting that Flash 9 is needed.
      I installed Flash 9 and Flash 9 was installed when FB2 was installed too.

      How can I have the builder reference to Flash 9 instead of 8?

      BTW, there was no Flash Player 8 in my list of programs available for removal.

      thanks

      mark
        • 1. Re: Flash8b.ocx problem
          freeeeeman
          it's a total pain. you have to remove the plugin for firefox and the control for IE. or something like that. i'm sure it'll be fixed w/ it's out of beta.
          • 2. Re: Flash8b.ocx problem
            Level 7
            This is the second time I have heard of problems like this. Do you have any
            idea what the actual problem is? Is this a commonly discussed problem on the
            message boards? (I only come over here to the forums once in a while, and the
            Flash player's installer is certainly not my area at all, so perhaps other
            Adobe people are on the problem already, but I just thought I would ask.)

            Thanks,

            --
            Mike Morearty
            Developer, Flex Builder team
            http://www.morearty.com/blog


            freeeeeman wrote:
            > it's a total pain. you have to remove the plugin for firefox and the control for IE. or something like that. i'm sure it'll be fixed w/ it's out of beta.