0 Replies Latest reply on Jul 29, 2016 7:09 PM by bernadettem69950821

    Digital Editions Failing to Authorise My Computer

    bernadettem69950821

      Hey there,

       

      I've been trying to put public library books on to my Kobo Aura H2O using Digital Editions. I understand that I need to authorise my computer (and my device) before I can do this. I have already created an Adobe ID and I am certain my email and password are correct. Yet when I try to authorise my computer this error occurs:Screen Shot 2016-07-28 at 7.34.47 PM.png

      I have already tried this fix: Problems with Digital Editions (D.E) authorisation, deleting the activation.dat file. This doesn't work for me. The same error appears.

      I have also tried this fix: Error "E_AUTH_BAD_DEVICE_KEY" | Digital Editions | Mac OS X. I cannot follow this after step three because my keychain doesn't have a list of applications (see below) hence, this does not work either.

      Screen Shot 2016-07-27 at 3.24.44 PM.png

       

      I've tried the 24/7 chat on four separate occasions and none of the agents have been able to help.

       

      Please help!