3 Replies Latest reply on Aug 24, 2016 5:23 AM by nicolasg83492958

    Required only Microsoft.Net.Native.Framework.1.2 for universal app ?!

    nicolasg83492958 Level 1

      Hi,

       

      When I build an universal app with PGB, the appx requires the Microsoft.Net.Native.Framework.1.2 to be deployed successfully (I see it in AppxManifest.xml).

       

      It works on some devices but not for all...

       

      When I try to deploy the uap with powershell, I get an error saying that the app requires at least the version 1.2.23231.0 of Microsoft.Net.Native.Framework.1.2...

      On the device I have, I found Microsoft.Net.Native.Framework.1.3 and ... it's not working because it's not the good version.

       

      I try to install the good version but I cannot found a way without installing VS2015 (It's impossible to install VS2015 on each device...)

      Is there a way to force the uap to use a more recent version of .Net.Native...

      As I saw until now, we cannot change this and it's very annoying

       

      Did someone has a solution ?