22 Replies Latest reply on Jul 28, 2017 10:05 AM by mkarpeev@delta.org

    Time rules (Displaying time seconds instead of frames)

    Emrecan51403863 Level 1

      i want to display seconds in my timeline window but i am getting still frames.Before i wrote here also i googled to fix this problem and followed the steps below :

      • Ctrl-click (Windows) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels is not worked.
      • File>Project settings>time display settings>timecode not worked

      then i closed after effects and clicked shift+ctrl+alt to reset preference settings of after effects and opened a new project and new composition then i achived to showing seconds later on i bring that problem composition to the new new project but i still getting frames instead of frames in timeline.

       

      Probably i click wrong key while i worked on my project.How can i fix this issue and recover that setting?

      Thanks for your kind helping attempt.