3 Replies Latest reply on Jul 31, 2016 10:01 PM by Rick Gerard

    text preset error

    Arrakis Level 1

      Im getting the following error when applying a text animation preset from bridge   -

       

      "Reference error:function

      app.project.activeitem.selectelayers

      [aLayer].applyPreset is undefined"

       

      What does this mean and how to fix please.

       

      Mac OSX 10.11.3

      AE CC 2015..3

      Bridge CC 2015

        • 1. Re: text preset error
          Mohammad.Harb MVP & Adobe Community Professional

          you mentioned that your Bridge version is CC 2015, a new update has been released recently, Check if you Have already get the update,

          Bridge 2015.png

          • 2. Re: text preset error
            Arrakis Level 1

            yes i have the update already.  Installed yesterday

            • 3. Re: text preset error
              Rick Gerard Adobe Community Professional & MVP

              Because of your post I have Bridge a try. I'm finding the latest build of Bridge extremely slow and unresponsive. I've only used the Browse Presets a couple of times in the past few years because I find it a time waster and it has not worked as I though it should for the past several years.

               

              Try applying the same animation preset from the Effects and Presets panel in AE. If it works then you have a compatibility / permissions and associations issue with Bridge and your version of AE. Uninstall and re-install and check again.