2 Replies Latest reply on Aug 1, 2016 2:06 PM by Captiv8r

    Finding the Object toolbar

    mdawn0817 Level 1

      Hello,

       

      I'm trying to use the RoboHelp help to find out how to use Screen Capture. The help refers to the Insert ScreenCapture button in the Object toolbar in the Design Editor.

       

      For the life of me, I can find the Design Editor, but no Object toolbar. Can someone direct me to that toolbar?

       

      I have a feeling I'm going to feel really dumb when I hear the explanation of this one! ;-)   

       

      The issue that caused me to search for this, is I was taking a screen capture of a screen in our software application I'm documenting. It's a table, basically, with an icon in the first column of every row. When I copied and pasted the screen into RoboHelp, it worked great.

       

      The second page of the screen, I don't get the icon image. Instead, the Flag Types bad image.jpg shows. Can anyone tell me why I'm getting this instead of the image? What can I do to get the image? Why would it work the first time, but not the second?

       

      Thanks for your help,

      MDawn

        • 1. Re: Finding the Object toolbar
          Captiv8r Adobe Community Professional & MVP

          Actually, it's the Toolbox POD you need to open and the Screen Capture tool is inside that.

           

          Despite my best efforts, I'm unable to psychically divine what version of RoboHelp you are using, so I'll cover all the bases.

           

          If it's RoboHelp 11 or earlier, click View > Toolbars > Toolbox.

           

          If it's RoboHelp 2015 Release, click the Project tab then on the far right of the ribbon, click Pods and locate the Toolbox pod.

           

          (The Toolbox entry is near the bottom of the drop-down)

           

          tmp2.png

           

          Cheers... Rick

          1 person found this helpful
          • 2. Re: Finding the Object toolbar
            Captiv8r Adobe Community Professional & MVP

            Also, wrt the missing image, where are you seeing this? In RoboHelp? Or on the web page where you are reading the help? If it's a web page, please share the link.