3 Replies Latest reply on Sep 12, 2016 9:23 PM by johnrellis

    Lightroom 6 won't add my watermark

    herdreamsoftomorrow

      I've been exporting files throughout the day with no issues until recently. All my setting are as they were previously.
      I use a custom text watermark, same font I've been using on previous exports. Watermark box is clicked and the font is 100% opacity.


      My setting for export are as follows:
      Save to a specific folder

      Rename - File name sequence

      Saving - JPEG sRBG

      Sharpen - For Screen standard

      Include - All meta

      Watermark - checked with a custom watermark
      After export - do nothing

       

      Things I've tried so far:
      Checked to make sure my original shots are where I left them
      Tried different photos which are now not saving with a watermark
      Exiting out of Lightroom
      Restarting my computer
      Different font & size
      Using a simple copyright
      Deleting all my other watermarks


      I'm at a loss and completely frustrated.