7 Replies Latest reply on Aug 2, 2016 4:29 AM by BobLevine

    Unwanted "Cover Page" in spread

    erinl44749234

      Hi, I'm trying to get the 'cover page' to not be part of my spread.

      I have tried: changing the settings when I create a new document, including changing the default, creating a new spread and deleting one, deleting all ID preferences. Still, I'm seeing "cover page" in my "pages" panel.

       

      Having it there is messing up my numbering and I don't need it.

       

      Can anyone help?

       

      I'm using InDesign through CC and on Windows 10.