2 Replies Latest reply on Aug 3, 2016 1:42 AM by arnaudb47772731

    Adobe Acrobat XI Bugging when trying to insert a signature from an image

    arnaudb47772731

      I used to insert my signature from an image on pdf documents and it worked perfectly for 2 years.

      A couple of months ago the bug started, first randomly, now it is systematic.

      If I wish to use the signature currently selected when opening Acrobat, it is OK. But if I want to change it all goes wrong.

      After selecting my signature from a file ( fill & sign tools / change saved signature / browse /use an image/Accept ), all seems to be working fine, the new signature appears and I can move it where I want it to be.

      But when I want to insert it, then a big crossed box ( a square with a X inside ) appears in place of my signature

      I have tried to reinstall Acrobat through the help menu. It seemed to work once, but the next time I tried the bug was back again.

      Did anyone face this, how to fix the damn thing ?

      I spent hours for nothing, I am running into problems

      May I add it is a true disgrace to have accepted to pay an expensive software and not even have a technical support when facing a true bug - even if coming from interferences - of their product.