1 Reply Latest reply on Aug 4, 2016 9:20 AM by flyingj481

    Trusted Publisher Certificate

    jdieselpow

      I work for DOD and we are unable to install Adobe Presenter due to the fact that the trusted publisher certificate expired 1/7/2016. I have called a few times to try and explain this, but I keep getting the run around. Without a trusted publisher that is up to date we are unable to continue using the product. Please help a guy out.Captured pic.PNG