2 Replies Latest reply on Oct 5, 2016 11:37 AM by Deb Newman

    RoboHelp 2015 WebHelp Output - does not display previous content after RH 2015 Updated

    Deb Newman

      I have a client who created their WebHelp with the original version of RH 2015. The project file was updated by someone who had already updated their RH 2015... not sure what update they used. Likely Update 2 or 3 because this is a recent event. The result was that only new images were published. All previous content  images - created prior to the RH 2015 update, no longer displayed the images. At the moment the client still has one computer with the original version of RH 2015 on it so that is help. However, we need to do what we can to resolve this problem. They would like to update all of their RH 2015 to the latest version.

       

      Client also tried to generate a Word document from the RH file, however, the new content was included and the images in the old content are inconsistently included. When the same file is opened in RoboHelp you can see all of the images in the old and new content.

       

      Someone also attempted to open the project file in a latest version of RH and the files appear to be corrupted. That's all the information that I have at this time. Hopefully you all have a few ideas so that when I meet with them tomorrow I will be able to look for issues that might present themselves.

       

      Thanks everyone.

      Deb

        • 1. Re: RoboHelp 2015 WebHelp Output - does not display previous content after RH 2015 Updated
          Captiv8r Adobe Community Professional & MVP

          HI Deb

           

          I think we need to dig a bit deeper on this one. You said:

          The result was that only new images were published.

           

          if you are only talking about the official "Publish" part, this is spot on. Only new images should be published as that's how publishing actually is intended to work. Only things that are new or updated.

           

          But you go on to say:

          All previous content  images - created prior to the RH 2015 update, no longer displayed the images.

           

          And this leads me to conclude that you aren't talking about publishing per se, but instead are referring to the actual output. The generated content.

           

          For the moment, I'm going to focus only on the images. No sense in trying to tackle a word document issue.

           

          Let's start by asking this. Where or how exactly are you attempting to view the content? Immediately after generating output by clicking the View Result button from RoboHelp? After uploading files to a Web Server?

           

          Can you share a screen capture of a page where the images aren't appearing? And can you share the HTML code for the same page?

           

          You also said:

          Someone also attempted to open the project file in a latest version of RH and the files appear to be corrupted.

           

          Sorry, but more information is needed on this. Perhaps some screen shots?

           

          Cheers... Rick

          • 2. Re: RoboHelp 2015 WebHelp Output - does not display previous content after RH 2015 Updated
            Deb Newman Level 1

            Once I received the actual files from the client, I was able to resolve the problem by importing the old Snippet pod files.

            Here are the steps that I gave the client after successfully importing the Snippet pod files:

             

            Here are the steps to importing the files:

            1. Go to the Snippet Pod and click on Import.
            2. You can select the hts files that are missing from within your project files.