6 Replies Latest reply on Aug 6, 2016 9:39 AM by mpalka

    Motion title cannot be edited

    mpalka Level 1

      Hi Everyone

       

      I am experiencing issues while trying to add a motion title to my project.  When I drag and drop a motion title from the Titles & Text panel I get a popup message saying "This motion title cannot be edited. You might have Split or applied Time Stretch". The motion title gets added to the timeline but it cannot be edited. And yes I have applied TimeStretch on a single clip in my project later in the timeline and on a separate track. The motion title that I try to add does not overlap in the timeline with the clip having TimeStretch applied on it.

       

      Is this behavior something to be expected? Is it so that if somewhere in the project I used TimeStretch I cannot use motion titles anymore?

       

      I am on Mac OSX 10.11.6. My PrE version is 14.1.

        • 1. Re: Motion title cannot be edited
          Steve Grisetti Adobe Community Professional

          I've never seen this behavior on a Mac or a PC.

           

          Have you tried adding the title to a different video track in Expert View?

          • 2. Re: Motion title cannot be edited
            mpalka Level 1

            Thanks for the reply.

             

            I'll verify it when I am back at home later today.

             

            So far I tried to add that motion tilte to a video track that already contains a classic title. That classic title of course is in another place in the timeline.

             

            I work in Expert View most of the time. The above issue has been observed while working in Expert View.

             

            cheers,

            Marcin

            • 3. Re: Motion title cannot be edited
              Steve Grisetti Adobe Community Professional

              What processor do you have with how much RAM? How much free, clean, freshly defragmented space is on your hard drive?

              • 4. Re: Motion title cannot be edited
                mpalka Level 1

                Hi Steve,

                 

                Thanks again for your assistance.

                 

                I did some more testing. I tried to add a motion title to all the available tracks. I even added two additional tracks and tried to add it there. None of them allows me to edit the motion title after it gets added. That all if I want to have it on a track that is parallel to my, let's call it, main video track. That means the track with a sequence of clips. Though I it turns out I am able to append a motion title at the end of my main video track. And then it's editable.

                 

                A video evidence of my problem: PrE 14.1 Mac - motion title cannot be edited - YouTube

                 

                When it comes to my hardware setup it is as the following:

                 

                MacBookPro11,2

                Intel Core i7 2 GHz 4 cores

                16  GB of RAM (11GB currently in use)

                256GB of SSD (78GB free)

                 

                Marcin

                • 5. Re: Motion title cannot be edited
                  Steve Grisetti Adobe Community Professional

                  Sorry, Marcin, I wasn't able to duplicate the issue on my iMac with OSX El Capitan. And you've definitely got a lot more power than I do!

                   

                  I certainly don't see anything out of the ordinary in your project, based on your YouTube.

                   

                  What happens if you start a brand new project, with no media in it? Are you able to place and edit a Motion Title there?

                   

                  Also, the title you're using a text-based font. And Macs can have issues with fonts at times. (BTW, you don't have any Creative Cloud programs installed and you're not using Cloud-based fonts or font management, right?)

                   

                  Just as an experiment, try using the Contemporary/General Motion Title and see if it makes a difference.

                  • 6. Re: Motion title cannot be edited
                    mpalka Level 1

                    Steve, I think I figured out what was causing that issue thanks to your guidance.

                     

                    First of all in a new project I was able to easily add and edit a motion title. In the old, problematic one neither style of motion title worked. I tried Contemporary ones as you suggested.

                     

                    So I started to look at the differences between the projects and there were two:

                    1. An mp3 background music track

                    2. Beat markers that I added to synchronize my clips with the music

                     

                    I started by clearing all beat markers and  guess what ? The problem is gone

                     

                    It seems to be fully reproducible. If I turn beat detection on on a music track again the problem returns.

                     

                    I assume it's a bug but luckily there's an easy workaround. Is there a way to file a bug report to Adobe?

                     

                    And to answer you other questions - I do not have any CC apps installed.  I haven't experienced any font-related issues so far.