10 Replies Latest reply on Mar 26, 2017 3:49 PM by Nadefeeko

    After Effects Layer Properties Auto Expands when I click Hide/Unhide/Lock/Unlock

    Aqualance

      The title pretty much says it all, I tried to search if this was discussed before but couldn't find anything.

      I'm on the latest version of After Effects CC, 13.8.1.38.

       

      This ONLY happens when the composition I'm working on has enough layers to make the vertical scrollbar appear(meaning the number of layers exceeds the size of the composition panel/screen size). If I click hide/unhide or lock/unlock on any layer, it automatically expands its contents making life very irritating since I have to manually close it every time. If I increase the size of the composition window panel so that all the layers are visible(i.e. no vertical scrollbar) then this doesn't happen anymore. So the key to triggering it is making sure there are more layers than your screen has space to show in that panel.

       

      I've searched all over the settings and couldn't find anything to shut it off. I know the quickest solution is to keep pre-composing and tidy up the layer count but this isn't always possible for me as I need to keep working with broken down elements in the same composition. My workflow would be more complicated if I kept having to switch between pre-composition tabs.

       

      Any solutions would be highly appreciated I just can't work with this useless "feature". Thanks in advance!