5 Replies Latest reply on Aug 8, 2016 11:17 PM by Roei Tzoref

    New update has broken .mov PNG format

    G-Con

      After the new update, Quicktime files using the PNG codec seem to be incorrectly displaying the alpha channel for every channel. It doesn't appear to read any of the RGB channels. Is there a way to fix this?

        • 1. Re: New update has broken .mov PNG format
          Roei Tzoref Adobe Community Professional

          we need full version and system details. also please provide screenshots. I have 13.8.1 and rendered a file in QT Png+Alpha and re-imported it and it looks splendid.

          • 2. Re: New update has broken .mov PNG format
            G-Con Level 1

            Thanks for the quick response! I can't check everything just yet (had to reinstall 13.8.0 to render a time critical project), but once I get a chance I'll re-update and poke and prod it some more. It is worth noting that moving back to 13.8.0 completely fixed the problem, so there's something weird at least on my system.

             

            I'm running Windows 10 64bit, have newest Quicktime installed...system specs are:

             

            i7 6900k CPU

            64gb of Ram

            Geforce 1070 video card

             

            The specific file I was using is from Video Copilot's Action Essentials 2 pack (specifically the fire ball towards camera clips).

            • 3. Re: New update has broken .mov PNG format
              Roei Tzoref Adobe Community Professional
              had to reinstall 13.8.0 to render a time critical project

              just curious - couldn't you just use 13.7.1 for the same project and keep 13.8.1 for solving this issue later? was there something in 13.8 that wasn't available for you in 13.7? I assume you know that you can open a 13.8 project all the way back to 13.0. (CC 2014).

               

              please share the full name of the problematic file or files (I have the Essential Pack 2 as well) and when you can, provide screenshots.

               

              update: tested all the fireball at cam and they all work fine:

               

              update#2 here is another thread with same problem as yours: Re: AE not interpereting color values also Windows 10 and also essential pack and seems like he solved his problem by uninstalling VLC and Quicktime.

              1 person found this helpful
              • 4. Re: New update has broken .mov PNG format
                G-Con Level 1

                The reason I didn't go back to 13.7.1 is because on time critical things I prefer to go back to the last version that I know for sure worked. Probably shouldn't have updated at all, but I was hoping for faster render times on a couple things.

                 

                I did re-update and oddly found that most of the other Action Essentials 2 assets worked fine, and it was just the fireball ones that were coming in wrong (the ones in your screenshot).

                 

                However, I uninstalled Quicktime and now everything works (I didn't have VLC installed). So that's great, thank you for the pointer!

                • 5. Re: New update has broken .mov PNG format
                  Roei Tzoref Adobe Community Professional

                  Great! thanks for updating the thread. I see more users report this issue. hopefully we will get a full picture on what's the cause of this soon.