2 Replies Latest reply on Aug 7, 2016 3:53 PM by Sonnyshogun

    Import process show no thumbnails and dies

    Sonnyshogun

      I have used LR from the first version and have more than 100.000 photos in one catalog from year 1993 until now. The formats are jpg and RAW (Canon and Sony) and a few videos of different formats. I run Windows 10 with the latest patches, I run LR CC 2015.6.1 release.  I have a SSD as system disk and another HD for data. I have 32 GB of RAM and an i7-3770K CPU. I have detected no hardware problems or performance issues in other applications.

       

      I have over time experienced that LR gets slower and slower and some of the thumbnails has disappeared. I have tried to generate new standard previews of the files with missing thumbnails and that takes a lot of time and usually nothing happens. I have tried to optimize the catalog, I gave tried to import the old catalog into a new one and I have tried to import the photos directly into a new catalog.

       

      When I run the import process some of the photos does not come up with thumbnails in the import window. If I press the import button anyways it seems to start importing but no pictures so up and the import process never ends. If I click on the “x” to stop the process it disappears from the LR GUI, but the process is still working, to end it I have to terminate the LR process (not only quit LR).

       

      It seems to me that it is old jpg files is especially exposed. These files have been imported to earlier versions of LR with no problem and have been handled from LR after that. Has the LR import process changed so it over time has become more and more picky regarding which files it accepts, but instead of just give a message that it cannot read these files (as it often do on other files it cannot read) the process have no progress and use resources. It is no problem to open the files in other programs.

       

      I have tried to uninstall LR and reinstall it. And I have tried starting off with a new LR catalog to eliminate any problems with the catalog. The problem exist independent of the number of files in the catalog.

       

      Have anybody experienced something like this? And if so found a workaround?

       

      Thanks in advance!

        • 1. Re: Import process show no thumbnails and dies
          Just Shoot Me Adobe Community Professional

          Are you trying to import New images or ones that have/had already been in the LR catalog. You don't make that clear in you long post.

           

          If the option to "Don't import suspected duplicates is checked then LR thinks those images are already in the LR catalog file (and to be honest they probably are). They may be missing and marked with either an Exclamation mark or a Question mark in the library module.

          • 2. Re: Import process show no thumbnails and dies
            Sonnyshogun Level 1

            Thanks for your reply!

             

            Sorry for being unclear. I have tried both of these ways. Since the same thing happens when I import into a new catalog the duplicate check box does not seem to be the problem. Regardless LR should not just stop all import progress, but still continue to use resources. So the problem seem to be something else as I see it.